Hey @firefox, why are you bundling @pocket? Is there an open-source version?